Back to overview
Resolved
Maintance
Jun 10, 2026 at 1:51am UTC
–
Jun 10, 2026 at 2:05am UTC
Affected services
Boti dashboard
Boti API
Boti outgoing message processor
Resolved
Jun 10, 2026 at 2:05am UTC
Maintenance ended
Affected services
Created
Jun 10, 2026 at 1:51am UTC
Boti in a scheduled maintenance and Boti will not be available for less than 5 minutes.
Affected services